ORACLE® RDC ONSITE
EXTERNAL MONITOR TRAINING
TRAINING REQUIREMENTS

- RDC system training is designed and conducted for access to OnSite.
- Additional RDC training will be provided on a per study basis by designated sponsor personnel as needed.
- Previous RDC training cannot be substituted and/or extended to other personnel on sponsor’s behalf.
- Trainees must complete all applicable sections.
- Once all required training has been completed, training documentation and user account information will be provided by sponsor.
AGENDA

Key Topics:
- Login Process
- System Overview
- Data Entry
- Discrepancy Management
- eSignatures
- Custom Review
- Reports
REFERENCE: DEFINITIONS

- **RDC**: Remote Data Capture, which is a synonym for EDC, or Electronic Data Capture. RDC OnSite is Oracle’s version of an EDC system.
- **Casebook**: The set of CRFs to be collected at various visits for each patient. Also known as a Data Collection Instrument (DCI) Book.
- **Discrepancy**: CRF data that have been flagged as being suspect (illogical, inconsistent, or implausible). Discrepancies can be univariate (single-field) or multivariate (multi-field). Discrepancies may be auto-generated by the system or manually created by a user.
- **Verify**: RDC terminology meaning “to monitor”. Verified means monitored, i.e. source document verified.
SITE LOGIN PROCESS:

- Use Internet Explorer and enter the following URL: [https://edc.medtronic.com/](https://edc.medtronic.com/) (Bookmark this site)

- Click the Change password link to create a new password or generate a new one if forgotten

- Enter your User ID and click Next
SITE LOGIN PROCESS:

- The system will send you a new, temporary password via email
  - If your email address changes contact sponsor
- Click on the **Return to login screen**
- Enter your Username and temporary password on the login screen
- Enter the temporary password in current password field
- Enter a new password in the new password and again in confirm new password fields
- Click **Change Password**
- Click **Continue** on the next screen
- Close Internet Explorer and open a new Internet Explorer window
- Log into RDC with the new password
SITE LOGIN PROCESS: ACCESS TO MULTIPLE STUDIES

- If you have access to more than one study, the following page will display.

Selecting a study from the drop-down and clicking Submit will open RDC to that study.

- If a user has access to only one study, this page will not display and RDC will open automatically from the LOGIN button.
LOGIN PROCESS: BROWSER COMPATIBILITY CHECK

- If you attempt to login with an unsupported browser, the following screen will display. You will need to close the window and open with a supported browser. Medtronic strongly recommends using Internet Explorer 11.

COMPATIBILITY CHECK

To use the current version of this app (RDC 5.1), please open it in one of the following browsers:

**Mobile Operating Systems**
- iOS 7.1.2 — iPad and OS X 10.7.5 — for RDC Onsite only

**Supported Browsers**
- Microsoft Internet Explorer versions depend on the operating system:
  - Microsoft Windows 7 (32-bit): Internet Explorer 9
  - Microsoft Windows 7 (64-bit): Internet Explorer 9, 10, or 11
  - Microsoft Windows Server 2008; Release 2; Service Pack 1 (64-bit): Internet Explorer 9, 10, or 11
  - Microsoft Windows 8/81 (64-bit): Internet Explorer 10 or 11

Safari 7.0.3 on iOS 7.1.2, for Oracle RDC Onsite only
LOGIN PROCESS: COMPATIBILITY SETTINGS CHECK

- If you do not have the proper browser compatibility settings in place, you will receive the following message with instructions on updating the compatibility settings.
LOGIN PROCESS: PASSWORD REMINDERS

- If your login fails 4 consecutive times due to the entry of an incorrect password, the system will lock your account
  - If you know your password, wait 10 minutes and then try to login again
  - If you do not know your password, you can reset it to unlock your account
  - If you are still unable to login, contact the Medtronic RDC Help Desk

- Passwords expire after 3 months for site users.
  - The system will notify the user if the password has expired
  - An account with an expired password will be enabled again upon resetting the password

- Research Coordinators and Investigators each receive their own accounts

- Do NOT share your password with anyone as it is equivalent to your electronic signature

- Do NOT use another person's account to log in
LOGGING OUT

- Make sure to logout of the system when finished working in RDC
- Logout by selecting ‘Logout’ link located at the top right of the page:

- Once logged out of RDC, close all Internet Explorer browser windows

**Important:** the system times out after 30 minutes of inactivity and you will not be warned of an impending timeout. Any unsaved changes will be lost. Remember to save periodically.
SYSTEM OVERVIEW: GLOBAL LINKS

- **Logout**: Ends the RDC session
- **Help**: General RDC help system, not specific to the study protocol
SYSTEM OVERVIEW: TABS

Tabs
- **Home**: Main screen where patients are selected
- **Patient Casebooks**: Where data entry occurs
- **Review**: Where data review occurs
- **Reports**: Where reports are run
Study and Site selection

- The first dropdown lists studies you have access to
- The second dropdown lists investigational sites you have access to
- After selecting study and site, the system automatically updates the patient list
SYSTEM OVERVIEW: STUDY AND SITE SUMMARY

Clicking **Study and Site Summary** opens a display window.

Display window:
- Summarizes all sites in the study the user can access and high level study information.
- Summarizes information in the selected site.
SYSTEM OVERVIEW: SECTIONS

- **News**: Can be used to share study specific information such as study milestones.
- **Activities**: Displays links to tasks specific to the user role such as discrepancy review, CRFs ready for initial verification, CRFs ready for initial approval, or Investigator Comments.
- **Links**: Displays external links specific to the study such as an electronic diary website.

Click on the small arrow to expand or collapse this pane.
**Activities:** Use the Review Non-blank CRFs... links with caution – Pre-filters are set with only some forms selected.

For example: *Review non-blank CRFs ready for initial approval* contains CRFs with no discrepancies and are verified.

The Review tab at the top left of the page can be used in place of these links to ensure all forms of interest are included in the filter.
SYSTEM OVERVIEW: LIST OF PATIENTS

List of Patients

- **Patient Search**: Expand to search for patients with specific criteria
- **Patients**: Lists all patients assigned to the site, unless filtered using the Patient Search criteria
SYSTEM OVERVIEW: PATIENT SUMMARY

Click on a patient icon to display a patient summary

Icon Descriptions:
- Patient has no discrepancies
- Patient has at least 1 active discrepancy, i.e. for the user role logged in
- Patient has other discrepancies, i.e. for another user role
- No data entered for patient
DATA ENTRY
DATA ENTRY: PATIENT SELECTION

Start data entry on a new patient or add a new CRF for an existing patient.

1. Select patient(s) whose data will be viewed, entered or updated. Multiple patients can be selected using Ctrl or Shift + Click.

2. In the Action menu, select Multi-Patient View or Single Patient View.
SINGLE PATIENT VS. MULTI-PATIENT VIEW

- **Single Patient View**
  - Allows the user to view all CRFs for a patient at one time instead of needing to change between Visits
  - Visits are displayed within the leftmost column
  - If multiple patients are selected using this view, you can use the navigation arrows to display the next patient

- **Multi-Patient View**
  - Allows the user to see CRFs within a particular visit across multiple selected patients
  - User can change visits using the Visit drop-down

Note: after selecting patients and a view, you can change between views using the View drop-down menu
DATA ENTRY: SINGLE PATIENT VIEW

Use the arrows to navigate between patients (if multiple selected).

Links in Patient Summary section can be used to filter day (e.g., only show CRFs with open discrepancies).

Change View (Single or Multi-Patient)

Each cell contains a unique CRF for that particular visit in the selected patient.

Each row is a visit and their associated CRFs.

Oracle RDC OnSite Training v8.0 | December 01, 2017 | Medtronic Controlled
### DATA ENTRY: MULTI-PATIENT VIEW

- **Visit Selection**: Each row is a patient and their CRFs. Each column is a CRF number. Each cell contains a unique CRF for that particular patient in the selected visit.

- **Change View**: Switching to Multi-Patient View brings up additional options in the Search menu. (Single or Multi-Patient)

- **Each row is a patient and their CRFs**

- **Each column is a CRF number**

- **Each cell contains a unique CRF for that particular patient in the selected visit**

---

**Oracle RDC OnSite Training v8.0 | December 01, 2017 | Medtronic Controlled**
DATA ENTRY: CRF ICON DESCRIPTIONS

CRF Entry Status

- Available for entry
- Marked blank
- Entry started (Saved Incomplete)*
- Entry complete (Saved Complete – no discrepancies)
- Batch loaded data

Discrepancy Status

- Active (at least 1 discrepancy for the user role logged-in)
- Other (all discrepancies are for a different user role)

Approval and Verification Status

- Verified
- Requires re-verification
- Approved
- Requires re-approval

Multiple statuses may be displayed. For example, a CRF can show a discrepancy, require re-approval and re-verification.

*Save Incomplete functionality not enabled in all study databases
DATA ENTRY: ENTERING A NEW CRF

- An icon with a blank page and green arrow means a CRF is available for data entry.
- Click the icon to begin data entry, or click any other icon to edit an existing CRF.
DATA ENTRY: DATA ENTRY WINDOW

- **Toolbar**
- **CRF Entry**
- **Audit History Pane**
- **Discrepancy Navigator Pane**
DATA ENTRY: TOOLBAR

- Dropdown to control the highlighting of data entry fields
- Next and Previous CRFs in the Visit
- Close CRF
- Save
- Generate CRF Report
- Generate CRF History
- Custom Review History
- Approval History
- Blank Flag Tool
- Verification History
- Delete CRF
- Add Investigator Comment*
  *Not enabled in all databases
- Add Discrepancy
- Delete Row
DATA ENTRY: ENTERING DATA

Header

Body - Data entered here

Date fields - enter directly or click calendar icon (DD-MMM-YYYY)
  T: enters today’s date
  Y: enters yesterday’s date
If a date is unknown, consult study specific training or study team member

List of Values with drop down list - identified by the magnifying glass icon

List of Values with Radio Button - click on choice or tab and press space bar (select only one)

List of Values with Checkboxes - click the choice or tab and press space bar (check all that apply)
DATA ENTRY: FIELD HELP

- Data fields may have a pre-defined range of expected values or a set numerical value length
- Field Help can help identify those field settings

Right-click within a field and select **Field Help**

The Field Help window will open where you can view:
- Defined field length and/or maximum number of decimal places allowed
- Upper/Lower Bound if an expected range of values has been defined
DATA ENTRY: INVESTIGATOR COMMENTS

**Note:** Investigator Comment functionality is not enabled in all study databases

- Use this feature when you want to add a comment to a specific data field in the CRF
  - These are reviewed by the sponsor but not responded to
    - Example: “Medication start date may be off by a couple days”
  - **Do not** enter any subject data as an Investigator Comment
1. Click on the field that will receive the comment.

2. Click the Investigator Comment icon in the toolbar.*

3. In the popup window, enter the comment and click OK.

*If working in a database without this functionality enabled, the icon will be greyed out for site users.
DATA ENTRY: VIEWING/EDITING INVESTIGATOR COMMENTS

In the Highlight dropdown, select **Investigator Comments**.

All fields with investigator comments will be highlighted in purple.
DATA ENTRY: VIEWING/EDITING INVESTIGATOR COMMENTS

Right-click the data field, and select Investigator Comment.

In the popup window, edit the comment and click OK, or view the comment and click Cancel.
To view details, select desired data field from the available List section.

Details of selected comment will be displayed in the Details section below.

The investigator comment can also be viewed in the Navigator pane.
DATA ENTRY: SAVING THE CRF

1. Click the **Save** icon in the toolbar.

2. Click either:
   - **Save Complete** if all data have been entered
   - **Save Incomplete** if additional data will be entered later *

*Save Incomplete functionality not enabled in all study databases
DATA ENTRY: NOTES ABOUT SAVING

- **Saving Complete** may cause additional discrepancies to display. These are multivariate discrepancies which validate across multiple data fields.

- All changes made to data after **Saving Complete** will be maintained in the system’s audit trail for further reference.

- **Saving Incomplete*** will not cause additional discrepancies to be created.

- Changes made to data after **Saving Incomplete*** will not be maintained in the system’s audit trail until **Saving Complete** is selected.

- **Save your work often!!!** The system times out after 30 minutes of inactivity, and you will not be warned of a pending timeout!

*Save Incomplete functionality not enabled in all study databases
Click this button to close the CRF.
OnSite will allow you to view, enter and/or update up to three CRFs simultaneously.

If you try to open a CRF you currently have open you will get the following message:

If you select **Release Lock** and close the original CRF a fatal error message will appear when closing. Click **OK** to close the CRF. The OnSite session will not end.
If you try to open a CRF that another user has open, the CRF will open in browse mode.
Changes to data after the CRF is Saved Complete will be maintained in the system’s audit trail for further reference.

1. Change the data.

2. A popup window will appear requesting a reason and an optional comment.

3. Click OK.

4. Save the CRF.
In the Highlight dropdown, select **Audit History**.

All fields with an audit history will be highlighted in blue.

Click this arrow to show audit history details.
Click on a field to display the audit history below.

There will be 1 row for each change to the selected data field.

Click the Details icon for an expanded view.
DATA ENTRY: DELETING A CRF

1. Open the CRF to be deleted and click the Delete CRF icon.

2. A popup window will ask for a change reason and an optional change comment.

3. Confirm that this CRF really should be deleted.
If all data in a row should be removed, the delete row feature should be used. Deleting an individual field will generate discrepancies for missing data.

1. Click anywhere in the row that you want to delete.

2. Click on **Delete Row** Icon or Right Click and choose **Delete Row**.

3. Provide the reason for change when prompted.
DATA ENTRY: PERMANENTLY MISSING CRFS

There are situations where protocol-planned CRFs may never be available. For example, a patient may be unable to complete a Follow-up Visit due to unusual circumstances.

When *any* planned/required CRF will not be collected:

- A Protocol Deviation Form should be completed
- The missing CRF should be entered in the database with a *blank flag*, if required for the study
DATA ENTRY: MARKING A CRF AS BLANK

1. Open the CRF that will be marked blank.
2. Click the Blank Flag Tool icon to display the popup window.
3. Check all boxes and click OK.

If applicable for the study, mark the “Is Blank” checkbox instead of using the Blank Flag Tool.
DATA ENTRY: MARKING A CRF AS BLANK (CONT.)

All data fields will now be grayed out. Save and close this CRF. It is now marked as “blank” and will appear in the casebook grid with a blank icon.
DATA ENTRY: REVERSING A BLANK FLAG

A CRF or sections of a CRF could also be automatically marked as blank if it is Saved Complete, but no data have been entered.

1. To remove the blank flag, click the Blank Flag Tool icon to display the popup window.

2. Uncheck all checkboxes, and click OK. This will make the data fields enterable again.

If applicable for the study, uncheck the “Is Blank” checkbox to enter data.
DATA ENTRY: UNPLANNED CRFS

- Add Visit Page or Add Other Page are used to collect unplanned CRFs. Refer to study materials for further guidance on when these functions should be used and for the applicable CRFs.

1. Select the visit.

2. Select a patient (only one).

- **Add Visit Page:** the only CRFs that are available in the list are ones associated with the selected Visit (e.g., Event). To add other types of CRFs, use the Add Other Page.

- **Add Other Page:** CRFs that are not associated with the selected Visit will display in the list. You cant add a new Visit Page until at least one of the pre-populated CRFs has data on it.
4. From the popup, select the CRF and click **Continue**.

5. In the new popup, select the next available number for the visit.

6. Click on the **Entry Expected** Icon to enter data.
Additional visits will have Sub-visit numbers.

The first visit is always visit 0.

Additional visits are displayed with the CRF name followed by the Sub-visit number.

The Sub-visit number is also displayed on the top of the CRF.
DISCREPANCY MANAGEMENT
DISCREPANCY MANAGEMENT: DISCREPANCY TYPES

- Discrepancies result when data fail to pass specified validation criteria

Discrepancies can be created 3 different ways:

1. **Univariate**: As data are entered, a discrepancy is created on that individual field (e.g., An age of 92 is out of an expected range of 18 to 85).

2. **Multivariate**: When a CRF is *Saved Complete* (either immediately after or after a nightly batch validation), discrepancies are created that consider multiple data points (e.g., The date of a study procedure was earlier than the date informed consent was signed).

3. **Manual**: A discrepancy can be manually created on any section or field.
As data are entered, some checks are performed on the data.

If data are discrepant, a message will appear:
• Click **Cancel** to make corrections to the data
• Click **OK** to create a discrepancy
DISCREPANCY MANAGEMENT: ADDING MANUAL DISCREPANCIES

1. Click on the field that will receive the discrepancy.
2. Click the Add Discrepancy icon in the toolbar.
3. Choose the reason.
4. Enter description.
5. Select desired routing location, and click OK.

If a discrepancy applies to multiple fields within a section, select **Section Discrepancy**.
Discrepancies are represented by 1 of 3 colors:

- **Yellow**: Discrepancy is active for another user role
- **Red**: Discrepancy is active for the current user role
- **Green**: Discrepancy has been manually closed

Click the left arrow to expand the Navigator Pane and work with discrepancies.
DISCREPANCY MANAGEMENT: NAVIGATOR PANE

Click on a discrepancy in the list.

A blue dashed box is displayed around the question. Details are displayed in the bottom right Details pane.

- Univariate discrepancies are listed with the question name
- Multivariate discrepancies are listed as “Multi” since they may deal with more than one question across more than one CRF
Click the **Update** icon to update the discrepancy comment.

Click the **History** button to show the history of the discrepancy.

For multivariate discrepancies, click the **Related Values** button to see related values affected by the discrepancy.

Use the **Action** dropdown to route the discrepancy to the appropriate role.

**Note:** once a discrepancy has been made “Closed - “Irresolvable”, it can’t be altered or re-opened in RDC. Create a new manual discrepancy or contact Data Management for assistance.
DISCREPANCY MANAGEMENT: DISCREPANCY REVIEW

1. Click the **Review** tab.

2. Click the **Discrepancies** sub-tab.

3. Set the **Discrepancy Status** filter to **Active**.

4. Click **Search**.

A list of ALL your **Active** discrepancies will be displayed.
Click the **CRF** icon to open the CRF and work on the discrepancy.

If available, click the **Detail** icon to display details about the discrepancy.
DISCREPANCY MANAGEMENT:
SUMMARY - RESOLVING DISCREPANCIES (SPONSOR)

1. Review the discrepancy and determine if additional routing is necessary per the study Data Management Plan.

2. Close the discrepancy.
   - All manual discrepancies
   - Single and multi-field discrepancies that cannot be closed automatically by the system (e.g., data was not collected and a deviation has been provided)
Some discrepancies will not fire until a patient's data have been validated. This occurs automatically once per day; however a user may force validation on their own.

Validation can be run on one or more subjects from the casebook tab. The option is only available to roles with update access in OnSite.
DISCREPANCY MANAGEMENT: VALIDATION FUNCTION (CONT.)

3. A pop-up box will appear.
4. Click **Continue** to start validation.

5. A confirmation window will appear when validation is complete.
ESIGNATURES: MONITOR VERIFICATION

- Verified means monitored in RDC terminology (i.e. source document verified)
- Only Study Monitors have the capability to verify CRFs
- If data changes or discrepancies are added or closed on a verified CRF, the form will require re-verification
ESIGNATURES: MONITOR GROUP VERIFICATION

1. Click the **Review** tab.
2. Enter search criteria (e.g., patient, verification status).
3. Click **Search**.
4. After search results display, select the CRFs row(s) to verify.
5. Select **Verify** from the Action dropdown or click the Verify icon.
6. Enter a comment. (Select “Exclude CRFs with Discrepancies” if appropriate.)
7. Click **Verify**.

The CRFs have been marked as verified.

8. Click **OK** in Confirmation box.
ESIGNATURES: MONITOR VERIFICATION OF INDIVIDUAL CRF

1. Click the **Review** tab.
2. Enter search criteria (e.g., patient, verification status).
3. Click **Search**.
4. After search results display, select the CRF to verify.
1. Review the CRF data
2. Click the **Verify** icon
3. In the Verify CRF window, enter a Verification comment (if applicable)
4. Click the **Verify** button to verify the form.
1. Using the drop down in the verification search section, select **Awaiting Re-Verification** for a list of CRFs that needs to be re-verified.

2. Click **Search**.

3. Open the CRF for review and select **Changes since last verified** from the highlight drop down. Changes are highlighted in blue.

4. Click the **Verify** icon to re-verify the form.
ESIGNATURES: SOURCE DATA VERIFICATION PLAN

- The Source Data Verification Plan tab is used to define/browse SDV Plans for a study or site
  - The Monitor role has permissions to create/update SDV Plans
- SDV Plans have two components:
  - Critical Forms to be verified across all patients (study plan)
  - Patients to be 100% source data verified (patient plan)

**Note:** a separate training will be provided to applicable roles that will cover the use of the Source Data Verification Plan functionality in greater detail
ESIGNATURES: SOURCE DATA VERIFICATION PLAN
VIEWING CRFS REQUIRING VERIFICATION

- Once a study/site has a published Source Data Verification Plan, a user with Verify privileges will see a V indicator next to CRFs that require verification according to the plan.
Users are also able to use the search function to retrieve CRFs that require verification.
ESIGNATURES: INVESTIGATOR APPROVAL

- An approval is a 21 CFR Part 11 electronic signature. It is the equivalent of a handwritten signature on a paper CRF
- Only investigators have the capability to approve CRFs
- Coordinators cannot approve CRFs on the Investigator’s behalf
- CRFs can be approved 2 ways:
  - Individual Approval: Each CRF is opened and approved
  - Group Approval: After reviewing a batch of CRFs you may approve them at the same time

- Regardless of the method used to approve, the Investigator is responsible for the data submitted and required to approve each CRF

Note: If you have just changed your password, log out of RDC and repeat login using the new password before approving any CRFs. This will ensure the new password is in effect during the Approval process.
ESIGNATURES: INVESTIGATOR APPROVAL OF INDIVIDUAL CRF

1. From Home tab, Select patient(s).

2. Select Multi-Patient View or Single Patient View.
3. Open a CRF that is ready for approval & review data.

4. If you approve, click the Approval icon.
5. Enter an approval comment (optional).
6. Click the **Approve** button.

7. Enter your username and password.
8. Click **OK**.

The CRF has been marked with an electronic signature.
ESIGNATURES: INVESTIGATOR APPROVAL OF MULTIPLE CRFS (GROUP APPROVAL)

1. Click the Review tab.
2. Enter search criteria (e.g., patient).
3. Click Search.
4. After search results display, select the rows of CRFs to approve.
5. Select Approve from the dropdown or select the Approve icon.
6. Enter your username and password. CRFs that have open discrepancies can be skipped using the Exclude option.

   Example: de-select Exclude “CRFs with Discrepancies” if approval of CRFs with open discrepancies is desired. (If data changes after initial approval, the CRF will require re-approval.)

7. Click Continue.

8. Click Yes to approve.

9. Click Close in confirmation box.

CRFs have been marked with an electronic signature.
When using Group Approval remember the following:

- In the password window, the following Include/Exclude options are visible. However, only the ‘CRF with Discrepancies’ option is enabled for selection:
  - **Exclude:**
    - **CRFs with Discrepancies:** select if Approval of CRFs with open discrepancies is not desired
    - **Non-migrated CRFs entered from Oracle Clinical or RDC Classic**
    - **Batch Loaded CRFs**
  - **Include:**
    - **CRFs for this visit only (Otherwise, all visits for the selected patient(s))**

- Use the Review tab to select CRFs for Approval. **Do not use the links from the Home page.** This link contains filters and may not include all desired CRFs.
1. Using the drop down in the approval section, select **Awaiting Re-Approval** for a list of CRFs that needs to be re-approved.

2. Click **Search**.

3. Open the CRF for review and select **Changes since last approval**. Changes are highlighted in blue.

4. If you approve, click the **Approval** icon.
CUSTOM REVIEW: OVERVIEW

- Certain roles have the ability to use the Custom Review function
- Allows more than one role to document data review on CRFs
  - Data Management
  - Safety
  - Study Management
  - Monitor

- Users are able to mark forms reviewed that are Saved Incomplete*
- If data changes are made on the form or a discrepancy is changed/resolved/placed, the custom review status will change from “Review Complete” to “Re-review Required”
  - A CRF can be marked Reviewed multiple times by a user and each “re-review” will override the last review performed
- Group Custom Review can be performed to mark multiple CRFs reviewed

*Save Incomplete functionality not enabled in all study databases
CUSTOM REVIEW

- Users with the Custom Review privileges assigned will see the following links in the Activities menu. DM REVIEW is used in the example below.

- **Review non-blank CRFs ready for DM REVIEW**: filters on CRFs with data entered that have been setup as Review Required for DM Review

- **Set DM REVIEW requirements for new CRFs**: filters on new CRFs with no review requirements set, so you can set the requirements
CUSTOM REVIEW: SET REVIEW REQUIREMENTS

- Clicking on the ‘Set DM REVIEW Requirements…’ link will take you to the Review tab and display a list of new CRFs that currently have no review requirements assigned.

If you need to review/assign review requirements to a particular CRF, you can use the CRF Name filter.
CUSTOM REVIEW: UPDATING REVIEW STATUS (MULT. CRFS)

- Select the CRFs you wish to update and either select ‘Update Review Status’ from the Action drop-down or click the Custom Review icon.
CUSTOM REVIEW: SETTING REVIEW STATUS (MULT. CRFS)

- Select the desired Review Status from the drop-down menu
- Select/de-select the Exclude options as appropriate
- Click Apply Status

A confirmation window will appear detailing the number of CRFs to which that review status has been applied.

Note: CRFs are able to be marked **Review Completed** without having been assigned the **Review Required** status.
CUSTOM REVIEW: STATUS APPLIED

- Once the status is applied, the selected forms will update to have the status next to the CRF icon
- The example below displays an ‘RQ’ next to the CRFs, as the Review Required status was applied

The different review status abbreviations are:
- RQ – Review Required
- RC – Review Complete
- RN – Review Not Required
- RR – Re-review Required
Otherwise, No Review Status
CUSTOM REVIEW: INDIVIDUAL CRFS

- The review status can also be updated within an individual CRF

Click on the **Custom Review** icon

The CRF Review window will display the Review History for the selected role.

Review History for other roles can be viewed by changing the selection in the drop-down

Select the appropriate status from the ‘New Status’ drop-down and Click **Apply Status**
CUSTOM REVIEW: RE-REVIEWING CRFS

- A CRF that has previously had a status of Review Complete will change to Re-review Required if the following occurs:
  - Query is placed/changed/resolved
  - Data is changed on the CRF
CUSTOM REVIEW: RE-REVIEWING AN INDIVIDUAL CRF

1. Within the CRF, select ‘Changed since last reviewed’ in the **Highlight** drop-down to see the data changes since the last review. The changed fields will be highlighted blue.

2. Use the Audit History pane to view the change details.

3. Click the Custom Review icon to assign the CRF Review Complete status.
CUSTOM REVIEW: OVERALL CRF REVIEW STATUS

- When viewing CRFs in the Casebook tab, the CRF Review icons are displayed using a cumulative status calculation across the four custom review types (Study Management, Data Management, Safety, Monitor).

- Due to this overall calculation, the displayed CRF Review icon may not reflect the current review status for your individual role.
# CUSTOM REVIEW: OVERALL STATUS CALCULATION

<table>
<thead>
<tr>
<th>Possible Statuses</th>
<th>Calculation</th>
</tr>
</thead>
<tbody>
<tr>
<td>RR – Requires Re-review</td>
<td>At least one review type has status RR. Remainder have any status</td>
</tr>
<tr>
<td>RQ – Review Required</td>
<td>At least one review type has status RQ. Remainder have any status except RR.</td>
</tr>
<tr>
<td>No review status</td>
<td>At least one review type has no review status. Remainder have status RC.</td>
</tr>
<tr>
<td>RC - Review Complete</td>
<td>At least one review type has status RC. Remainder have status RN.</td>
</tr>
<tr>
<td>RN – Review Not Required</td>
<td>All review types have status RN.</td>
</tr>
</tbody>
</table>

## Example calculations:

<table>
<thead>
<tr>
<th>MONITOR REVIEW status</th>
<th>DM REVIEW status</th>
<th>SAFETY REVIEW status</th>
<th>STUDY MGR REVIEW status</th>
<th>Overall Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>RC</td>
<td>RC</td>
<td>RC</td>
<td>No Status</td>
<td>No Status</td>
</tr>
<tr>
<td>RC</td>
<td>RC</td>
<td>RC</td>
<td>RC</td>
<td>RC</td>
</tr>
<tr>
<td>RC</td>
<td>RR</td>
<td>RN</td>
<td>RC</td>
<td>RR</td>
</tr>
<tr>
<td>RC</td>
<td>RQ</td>
<td>RC</td>
<td>RC</td>
<td>RQ</td>
</tr>
</tbody>
</table>
CUSTOM REVIEW: VIEWING CRF STATUS FOR A SINGLE REVIEW TYPE

- If you would like to view the CRF Review status for an individual review type, this can be done within the Review tab.

1. Select the desired role in the Review Type search filter and click Search.

2. If you want to further narrow the results, you can also filter on a particular Review Status.

3. The displayed CRF Review status icons will then be specific to the selected Review Type.

- Note: if you perform a search with Review Type set to ‘All’ - the overall CRF review status that is calculated by the system will be displayed.
REPORTS: TYPES

- Two types of reports are available:
  - **Patient Data Report:** Creates a PDF file containing all or selected CRFs entered for a patient(s). The data fields are populated with values entered for the CRFs. This report may be useful for investigator review of hardcopy CRFs, or for an FDA audit where patient data has been requested.
  - **Blank Casebook Report:** Creates a PDF file containing all the CRFs that may be collected during the study. This may be useful for creating source doc worksheets, or for becoming familiar with the CRFs at the start of the study.

Patient Data Reports may be generated from the Home, Casebook, Review or Reports tabs. Blank Casebook Reports may be generated from the Reports tab only.

**NOTE:** Medtronic is aware of potential issues that may occur when CRFs are rendered from an electronic format to a .pdf file to create the PDRs. Rendering issues are defined as CRF content, formatting, or layouts not rendering as expected. These issues can interfere with the readability of the .pdf file. Medtronic has consulted with Oracle to understand the root cause and recommended corrective action. Medtronic has tried to resolve issues to the best of our ability; however, issues may still be reflected in the PDRs. The study datasets that are used for data analysis are not derived from these PDRs, therefore these rendering issues do not impact the study data that are analyzed. Please reach out to your Medtronic study representative with any questions.
1. Click the **Patient Casebooks** tab.

2. Search by patient.

3. Select the patient(s) you want to include in the report.

4. From the Action drop-down, select “Generate Patient Data Report” and click **GO**.
To access the report select the Reports tab.

A message will indicate the report is being created.
1. Click the **Review** tab.

2. Search by patient.

3. Select the CRFs you want to include in the report.

4. From the Action drop-down, select “Generate Patient Data Report” and click **GO**.
To access the report select the **Reports** tab.

A message will indicate the report is being created.
REPORTS: SINGLE-CLICK PDR BUTTONS (INDIVIDUAL CRF)

- Patient Data Reports can be generated within an individual CRF
  - **Generate CRF Report**: generates a standard Patient Data Report for the opened CRF
  - **Generate CRF History**: generates a report of the audit history for the opened CRF

1. Select either the “Generate CRF Report” or “Generate CRF History” icon as desired
2. Once the report generates, a new icon will appear. Click this icon to download the report.
3. In the dialog window that appears at the bottom of the screen, select **Open** or **Save**.
REPORTS: PATIENT DATA REPORT EXAMPLE

Report contains bookmarks for easy navigation.

Printing a PDR from the Reports tab will result in all CRFs.

Printing a PDR from the Review tab allows you to select specific CRFs.
REPORTS: GENERATING BLANK CASEBOOK

1. Click the **Reports** tab.

2. Click on **New Blank Casebook Report**.

A Patient Data Report can also be requested from the Review tab.
3. Select from the various report parameters.
4. Then click **Submit Job**.
REPORTS: GENERATING BLANK CASEBOOK (CONT.)

A message will indicate the report is being created. It may take 10 – 15 minutes for large reports.

5. Click Yes when prompted.

A red stoplight icon indicates the report is still being created. Clicking it will stop the report.
When the report is complete, the stoplight icon will disappear and the status will indicate success.

6. Click the link to open the report.
REPORTS: BLANK CASEBOOK REPORT EXAMPLE

Report contains:
- All CRFs for all visits, including unplanned
- Bookmarks for easy navigation.
TIPS AND TRICKS: WINDOW SIZE TOO SMALL

- If any window, for example a CRF window, opens too small and you would like it to always open larger:

  1. Close all Internet Explorer windows.
  2. Open one Internet Explorer window.
  3. Set the size of this window to the desired size when future windows are opened.
  4. While pressing the **Shift** key, click the “X” in the upper right-hand corner of the window to close it.

Next time an Internet Explorer window is opened, it will default to this new size.
TIPS AND TRICKS: HOT KEYS

- Alt + P: Moves to previous CRF
- Alt + N: Moves to next CRF
- Alt + S: Saves the CRF
- Ctrl + W: Closes CRF
- In date fields:
  - T: enters today’s date
  - Y: enters yesterday’s date
- Tab: moves to the next field on a CRF
- Shift Tab: moves to the previous field on a CRF
- Alt + Tab: Allows you to toggle between applications.